Radiant 0.5.1 - Gemdust Release

Posted by John W. Long on Wednesday, August 09, 2006 | |

I am pleased to announce the release of Radiant 0.5.1 Gemdust. You can download it here.

This is primarily a security update. A critical security vulnerability has been discovered in Rails 1.1.5. It is therefore highly recommended that you upgrade immediately. Apart from the Rails 1.1.5 upgrade, this release includes a number of small enhancements. From the change log:

To upgrade an existing installation, install the new gem and execute:


% radiant --upgrade .

If you have problems during the upgrade, please let us know on the mailing list.